Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have added \usepackage{ifsym} in the front, and LaTeX cannot pass the command \Letter. What should I do to it?

share|improve this question
1  
Welcome to TeX.sx! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. –  Marco Daniel Mar 1 '13 at 12:40
2  
Try \usepackage[misc]{ifsym}. –  cgnieder Mar 1 '13 at 12:44
add comment

2 Answers 2

By default the package only sets up the command \textifsymbol and a couple of font selection commonds, such as \textifsym, which will produce LCD type digits and certain chemistry related symbols. To get the Letter icon you can write \textifsymbol{0}. Of course that is not convenient. In order to use the more meaningful command names, you need to load the package with one of its options:

  • clock - provides \showclock and different clock symbols
  • weather - weather symbols \Sun, \Rain,...
  • misc - includes the \Letter icon you are after
  • alpine - map symbols for alpine regions e.g. \Hut, \Summit,...
  • geometry - circles, squares, diamonds,...
  • electronic - digital signals

So as cgnieder says \usepackage[misc]{ifsym} will provide the \Letter command.

share|improve this answer
add comment

And if you want to add more than one you have to write, for example:

\usepackage[misc,clock,geometry]{ifsym}

in the [ ] include the sub-packages that you want... (You have the options above...:-) )

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.