TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

without parskip:

no parskip


parskip half








share|improve this question
up vote 11 down vote accepted

Since you don't set the innertopmargin, you have the default value, that the manual specifies as .4\baselineskip. A workaround is

  %%% kill the initial \parskip

but this should probably be corrected in mdframed, maybe with a new key suppressfirstparskip.

enter image description here

share|improve this answer
Perfect! I'll open an issue at github. – letmaik Mar 2 '13 at 14:29
@neo: You don't need. I am here ;-) – Marco Daniel Mar 2 '13 at 14:29
Ah^^ Great. Thanks for the package! :) – letmaik Mar 2 '13 at 14:30
@neo: Fixed issue: github.com/marcodaniel/mdframed and the new option is suppressfirstparskip;-) – Marco Daniel Mar 2 '13 at 14:46

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.