Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm stuck with PSTricks on TeXstudio,

I'm getting errors like

auto-pst-pdf: . Or turn off auto-pst-pdf.}
  1. My current latex version

    Version 3.1415926-2.5-1.40.13 (TeX Live 2013/dev)
    
  2. Build and View command is

    txs:///pdflatex | txs:///pdflatex | txs:///bibtex | txs:///pdflatex | txs:///pdflatex
    
share|improve this question
1  
you are using Texlive 2013 developmental version. there is no pre-test version available. So use a stable texlive 2012. of course you can help in testing texlive 2013 once its pre-release is available. –  texenthusiast Mar 11 '13 at 17:28
    
You should (probably) call pdflatex with the switch --shell-escape. –  Ulrike Fischer Mar 11 '13 at 17:49
    
so, should i modify the command to txs:///pdflatex --shell-escape | txs:///pdflatex --shell-escape| txs:///bibtex | txs:///pdflatex --shell-escape| txs:///pdflatex --shell-escape ?? –  Noor Mar 11 '13 at 18:39
    
nopes, it doesn't work, i've tried this as well, still the same, txs:///pdflatex -enable-write18 | txs:///pdflatex -enable-write18 | txs:///bibtex | txs:///pdflatex -enable-write18 | txs:///pdflatex -enable-write18 –  Noor Mar 11 '13 at 18:50

1 Answer 1

up vote 2 down vote accepted

try

% !TeX program = xelatex

and then do not use the package auto-pst-pdf

share|improve this answer
    
do you mean replace pdflatex by xelatex, i'm not understanding well your answer?? –  Noor Mar 11 '13 at 20:16
    
working, thanks ! –  Noor Mar 11 '13 at 20:26

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.