TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

When the intlimits option of the amsmath package is set along with breqn package, the subscripts and superscripts of integral symbols are not placed above and below in displayed equations as they should. Try for instance the following MWE:

\documentclass{article}
\usepackage[intlimits]{amsmath}
\usepackage{breqn} 

\begin{document}

\begin{equation}
    \int_{a}^{b}\!f(x)\;\mathrm{d}x
\end{equation}

\end{document} 
share|improve this question
up vote 5 down vote accepted

The breqn command changes the meaning of \int, so the intlimits option has no effect.

The documentation of breqn doesn't talk about this; however, saying

\renewcommand{\intlimits}{\displaylimits}

cures the problem.


The \; space before the differential seems excessive, usually \, is preferred.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.