Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sorry for an obvious one, but I'm using Texmaker as my editor and the syntax highlighting has broken down after adding a tikzpicture and is making it very hard to actually see the content. (Everything is green as if it were mathematical notation). Does anyone know how to turn it off?

share|improve this question
    
thanks @texenthusiast if you convert that to an answer I'd be happy to upvote it –  Tahnoon Pasha Mar 18 '13 at 9:32

1 Answer 1

up vote 3 down vote accepted

Open TeXmaker File menu --> Options-->Configure-->Editor--> Colors and change according to your liking based on color codes. Just for update: TeXmaker 4.0.1 dated March 16 2013 is available now

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.