Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using LyX Beamer but want to the option [t]. Using Document -> Settings -> Document Class if I choose presentation (beamer) and put the [t] in custom it does not compile. Is there a way to define the class in the preamble so I can modify this option?

share|improve this question

closed as too localized by Speravir, Kurt, Thorsten, Martin Schröder, Andrew Swann Mar 20 '13 at 7:46

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

3  
Do you put t or [t] in the settings dialog? It should be the former, LyX adds the brackets. –  Torbjørn T. Mar 19 '13 at 16:15
    
@TorbjørnT. Well I wasted an hour, thanks much. Cheers –  Chris J Mar 19 '13 at 20:49