Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I had asked this question and it was suggested that I use plain TeX.

On TeXworks among the compiling options there is no such thing.

When I try running the file through pdfTeX I get the message,

This is pdfTeX, Version 3.1415926-2.3-1.40.12 (MiKTeX 2.9) entering extended mode
(C:\Users(some path)\MiKTeX\2.9\tex\plain\harvmac\harvmac.tex
big or little (b/l)?

What am I supposed to do?

share|improve this question
    
I assume you're in the Terminal app (command line interface) and have typed pdftex 9711200v3. (At least, that's the filename you mentioned in your earlier posting.) When the compilation pauses to prompt your for "b" or "l", type "b", and pdftex will complete the compilation without further ado. (If you choose "l", various cryptic warning messages about "Non-PDF special ignored!" will be issued...) –  Mico Mar 21 '13 at 5:36

1 Answer 1

TeXworks is running plain TeX according to your message. The harvmac macros are set up expecting 'interactive' input: you have to give it a choice here. At the bottom of the TeXworks window when running TeX is a command entry line, where you should be able to answer the question and press Enter to continue (either option b or l should work).

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.