TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having some trouble indenting paragraphs using apa6.cls. \indent does not indent the paragraph, and I have tried \setlength{\parindent}{5pt} after \maketitle. I am using manuscript mode (\documentclass[man]{apa}).

share|improve this question

closed as too localized by mafp, Kurt, Werner, Speravir, lockstep Apr 8 '13 at 22:48

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

A tip: You can use backticks ` to mark your inline code. Do you want to indent every paragraph? – hpesoj626 Mar 21 '13 at 13:41
Can you please make a minimal working example (MWE)? I get indentation with a test document. – egreg Mar 21 '13 at 14:21
@hpesoj626 Yes, that is my goal. – Fox Wilson Mar 21 '13 at 14:22
I believe that it is the default behavior of apa6 to indent every paragraph. Are you talking about the abstract? By APA6 standards, afaik, it is not indented. – hpesoj626 Mar 21 '13 at 14:35
@walle1357 In my test the indentation is automatic. Of course, the man option is just for preliminary versions of a manuscript: its poor typography makes a document typeset with it not usable for anything other than proof corrections. The parindent measure is 28.9pt, as LaTeX reports. – egreg Apr 8 '13 at 21:25

I'm writing a paper in apa6 right now and using \setlength{\parindent} will work if you put it after \begin{document}

I used 20pt instead of 5 though. Maybe 5 was just too small so it wasn't noticeable?

share|improve this answer
Welcome to TeX.sx! A tip: You can highlight the code and click the "code" button (with "{}" on it) to format it as code. – Peter Jansson Apr 8 '13 at 21:21

Not the answer you're looking for? Browse other questions tagged or ask your own question.