TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm having trouble with the memoir template in LaTeX. Each time I build PDF with pdflatex, at the very beginning of the compilation it somehow tries to request something from the web, which isn't even necessary since after a a received timeout the PDF compiles just fine.

It's really disturbing my progress, since during writing I like to compile very often.

A further result of this memoir web request thing is that I get Forbidden from MiKTeX servers, after several compilation attempts.

Is there any possibility to suppress ANY web requests within pdflatex command? Or what is the problem with memoir, that it web requests in each and every build although the required package (whatever it is?) seems to not exist on the MiKTeX repository?

share|improve this question

migrated from stackoverflow.com Mar 28 '13 at 13:54

This question came from our site for professional and enthusiast programmers.

Welcome to TeX.sx! Your post was migrated here from another Stack Exchange site. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. – lockstep Mar 28 '13 at 13:57
You can turn of automatic package installation by using the --disable-installer switch. See the manuel: docs.miktex.org/manual/texfeatures.html – Oliver Mar 28 '13 at 14:30
Perhaps your local database is not in sync: go to the package manager and sychronize the repository. – Ulrike Fischer Mar 28 '13 at 22:42

Perhaps your local database is not in sync: go to the package manager and sychronize the repository.

share|improve this answer
If the MiKTeX bin/ is in your PATH, this can be done with a simple mpm --update-db. – Sean Allred Aug 11 '13 at 12:25

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.