Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I searched the web and saw that this is a well-known problem and there are some solutions recommended. One of them is that I found on this website. Most of the websites say that created pdf looks too dim because of font problem, by default it is given as such, and if we want to have better pdf's where the written things are more readable; we need to change this default property. So here comes my problem:

They say that I should change dvipsPreferOutline true in updmap.cfg to false. However I cannot seem to change this cfg file. In this file, and the manual of MiKTeX, they say we can change this cfg file by running

initexmf --edit-config-file updmap.cfg   

I have windows7, so I open "run" and write this comment there and it opens a text file named updmap.cfg that is empty. I tried to write there dvipsPreferOutline false and save but nothing changed. So here is my question; how can I edit updmap.cfg to get better looking pdf's?

share

migration rejected from stackoverflow.com Jul 7 '13 at 11:40

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as unclear what you're asking by lockstep, Stefan Kottwitz Jul 7 '13 at 11:40

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Welcome to TeX.sx! Your post was migrated here from Stack Overflow. Please register on this site, too, and make sure that both accounts are associated with each other (by using the same OpenID), otherwise you won't be able to comment on or accept answers or edit your question. –  Werner Mar 28 '13 at 18:22
1  
Could you please make a small example of a file that produces a "pale" PDF? –  egreg Mar 28 '13 at 22:15
    
You must start the Command Prompt first and there you have to input initexmf --edit-config-file updmap.cfg. Then you must update your format files. BTW I’m quite sure it is a problem of the default font. There are a lot of other fonts you can select. –  Speravir Mar 28 '13 at 23:13
comments disabled on deleted / locked posts