Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I use the following latex command for citation at latex.

\subsection{Subsection Example 1}

some tex ~\cite{maccormack2003managing} some text

and I get the following result.

enter image description here

As you can see the reference is not aligned with the rest of the text.

share
3  
With this citation style you don't need the tilde before the citation in the source -- this will enable it to break the lines better. –  Lars Kotthoff Mar 28 '13 at 15:17
2  
Welcome to TeX.sx! Please add a minimal working example (MWE) that illustrates your problem. It will be much easier for us to reproduce your situation and find out what the issue is when we see compilable code, starting with \documentclass{...} and ending with \end{document}. –  Tobi Mar 28 '13 at 21:31
1  
If you want to allow hyphens in the name, you can try to write Mac\-Cor\-mack in your bib file ... –  Kurt Mar 28 '13 at 23:20
comments disabled on deleted / locked posts

migration rejected from stackoverflow.com Jul 7 '13 at 11:42

This question came from our site for professional and enthusiast programmers. Votes, comments, and answers are locked due to the question being closed here, but it may be eligible for editing and reopening on the site where it originated.

closed as unclear what you're asking by lockstep, Stefan Kottwitz Jul 7 '13 at 11:42

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

Browse other questions tagged or ask your own question.