Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I tried compiling a file that uses the fancytooltips package, according to Gonzalo Medina's answer at Showing the bibliographic entry in a popup when you hover over the citation key. I was able to do pdflatex bibtips.tex. It produces the .aux file:

\relax 
\abx@aux@sortscheme{nty}
\abx@aux@cite{goossens93}
\@writefile{toc}{\boolfalse {citerequest}\boolfalse {citetracker}\boolfalse {pagetracker}\boolfalse {backtracker}\relax }
\@writefile{lof}{\boolfalse {citerequest}\boolfalse {citetracker}\boolfalse {pagetracker}\boolfalse {backtracker}\relax }
\@writefile{lot}{\boolfalse {citerequest}\boolfalse {citetracker}\boolfalse {pagetracker}\boolfalse {backtracker}\relax }
\abx@aux@cite{knuth79}

But when I tried doing bibtex bibtips.aux, the result is

This is BibTeX, Version 0.99d (TeX Live 2012)
The top-level auxiliary file: bibtips.aux
I found no \citation commands---while reading file bibtips.aux
I found no \bibdata command---while reading file bibtips.aux
I found no \bibstyle command---while reading file bibtips.aux
(There were 3 error messages)

How can I fix it?

share|improve this question

closed as too localized by lockstep, Claudio Fiandrino, Thorsten, Martin Schröder, mafp Apr 6 '13 at 12:16

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

    
Did you load biblatex with the backend=bibtex option? (Also you can't do biblatex bibtex.tex; that should produce an error in your terminal.) –  jon Apr 6 '13 at 1:10
    
Sorry, I meant pdflatex -- just edited. And no, I didn't do any backend=bibtex. I simply copied over the first two files from Gonzalo Medina's post in that link. –  Mika H. Apr 6 '13 at 1:15
    
@GonzaloMedina If I run bibtex bibtips, it produces the same result as in my original post. And I'm not sure what you mean by biber. Is that a command? –  Mika H. Apr 6 '13 at 1:43
    
@GonzaloMedina Running bibtex bibtips.tex gives I couldn't open file name 'bibtips.tex.aux'. –  Mika H. Apr 6 '13 at 1:47
1  
This is the sequence: pdflatex file.tex, bibtex file.aux, pdflatex file.tex, pdflatex file.tex. And you should tell biblatex that you want to use bibtex by doing something like \usepackage[backend=bibtex]{biblatex} –  jon Apr 6 '13 at 1:49

Browse other questions tagged or ask your own question.