Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am having a bit of trouble finding a solution. When I type (R) TeXShop changes it into circled R. I changed the setting in Language & Text, disabling "Use the symbol and text substitution." However, TeXShop still converts my (R) into circled R. I was not able to find an option in TeXShop. I feel like it is somewhere I just can't find it.

share|improve this question
    
Welcome to TeX.sx! Usually, we don't put a greeting or a “thank you” in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Accepting and upvoting answers is the preferred way here to say “thank you” to users who helped you. –  Jubobs Apr 6 '13 at 22:44
1  
Which OS and which version of TeXshop are you using? I cannot replicate your problem on Mac OS 10.8.3 and TeXShop 2.47. –  Jubobs Apr 6 '13 at 23:43
    
I too do not see the behavior with TeXShop 2.47 that you are seeing. But, if you changed a setting, I think you may need to restart TeXShop for that setting to take effect. If that does not resolve your issue, please provide details as requested by @Jubobs. –  Peter Grill Apr 7 '13 at 0:48
1  
Try the same text in a TextEdit window. If you still get the substitution it's an OS setting, not TeXShop. –  Matthew Leingang Apr 7 '13 at 9:51
1  
I went back to Text tab on Language and Text setting. I just checked and unchecked the "Use symbol and text substitution" option, and now it is working fine. –  Youngsu Apr 7 '13 at 23:24
show 1 more comment

1 Answer 1

Try disabling OS X system-wide Text Expansion in System Preferences -> Language & Text (video). The symbol (R) is substituted by default.

share|improve this answer
3  
...or use another editor (Emacs+AUCTeX (!)). –  Svend Tveskæg Aug 19 '13 at 19:11
    
@SvendTveskæg Clearly the best option :P See also tex.stackexchange.com/questions/339/latex-editors-ides. –  Sean Allred Aug 19 '13 at 19:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.