TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

I've been using the "basic stuff" from LaTeX for slightly more than a year for university, but now I try to use a template from LaTeX Templates. When I try to compile the downloaded TeX file, I get a lot of (fatal) error messages because the packages which should be used can't be found, e.g.,

file 'lettrine.sty' not found

I use Texmaker and MiKTeX and found out I had to update MiKTeX, but when I want to update, I get an error message from the update wizard:

The operation could not be completed for the following reason: Windows API error 5: Acces denied. Details: C: Can anyone help?

share|improve this question

marked as duplicate by doncherry, Speravir, Kurt, lockstep, Werner Apr 8 '13 at 23:03

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

Welcome to TeX.sx! have you seen How do I update my TeX distribution? – cmhughes Apr 8 '13 at 18:52
I had this problem once and @sevenkul’s answer at Windows API error 5: "Access is denied" when trying to compile TikZ picture fixed it for me. Does that help? – doncherry Apr 8 '13 at 19:08
Thank you, it finally worked. Apparantly for some strange reason my program files not only contain a MiKTeX 2.9 folder but also a MiKTeX 2.9_2 and a MiKTeX 2.9_3 folder, and I also needed to change the security settings for the last two of them to make the update succeed. – Wouter Apr 8 '13 at 20:47
@Wouter Glad it works; we’ll close this question as a duplicate then, just to keep things tidy. As for the multiple folders: That sounds like there are several (at least attempted) installations on your machine, could that be the case? You can check under control panel→programs. If this turns out to be the case and you’re comfortable with stuff like this, I’d recommend uninstalling all existing installations, thoroughly cleaning up with a tool like CCleaner or Advanced SystemCare, and then installing MiKTeX again. But most likely, things are gonna work the way they are now. – doncherry Apr 8 '13 at 22:42

As per question *.sty file not found, question media9.sty not found and How often do I have to synchronize MikTeX?, you should try these things:

  1. Load the package manager as administrator and try to download the package

  2. Refresh the FNBD

  3. Synchronize MikTeX

share|improve this answer
When a package is freshly installed you do not have to “synchronize” again. – Speravir Apr 8 '13 at 19:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.