Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

So I have just started using tocloft in LaTeX for my report in order to generate a list of equations. The list works fine and it does what I need it to, but the only issue so far is that the heading 'List of Equations' is in much bigger font than the other headings for 'Contents' , ' List of Figures' etc... How can I change this?

Here is the code I have for the list.

\usepackage{tocloft}
\newcommand{\listexamplename}{List of Equations}
\newlistof{example}{exp}{\listexamplename}
\newcommand{\example}[1]{%
\refstepcounter{example}
\par\noindent\text{Equation \theexample. #1}
\addcontentsline{exp}{example}
{\protect\numberline{\thechapter.\theexample}#1}\par}
share|improve this question
1  
Welcome to TeX.sx! I guess that \usepackage[titles]{tocloft} may solve the issue. –  egreg Apr 8 '13 at 22:19
    
You sir are a genius! Thank you! –  Carl Wright Apr 8 '13 at 22:52
add comment

1 Answer

As already remarked in different contexts

  1. http://tex.stackexchange.com/a/51900/4427

  2. http://tex.stackexchange.com/a/53806/4427

the package tocloft uses its own method for typesetting the titles of the table of contents, list of figures and list of tables; so, if one's style for chapter headings is different, those three chapters' style will not match the others.

Use the titles option:

\usepackage[titles]{tocloft}
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.