Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

I've got a problem with my pdf output.

When I click the button to create and show the active document I get the alert

[DocOpen("%bm.pdf")][FileOpen(%bm.pdf")]. 

I wonder why, because only creating the file works fine and when it is created I can watch the pdf. It even does work if I use the simple create and show without "active". But the "active" document makes problems. I don't have any warnings or failures at creating the document.

Another thing is that it already worked and suddenly stopped working. I did not change any settings neither updated Acrobat Reader 11.

Summed up: Create and show active document does not work while create and show document works fine. My Document does not has any problems.

My settings look like this!

Sorry if this is a double post, but I did not find any answers relating to my specific problem. The Answers I found where related to problems, when it never worked before and to Acrobat Reader 10.

Hope my question is clear ;)

share|improve this question
    
You must change the name of Adobe’s DDE server, see tex.stackexchange.com/a/77904/9237. –  Speravir Apr 9 '13 at 19:24
    
Hey, thanks for you comment. I got some help when I navigated to another link at the post you linked here first. And I opend the link of you second comment and there is an answer to my problem too. But I think the problem was another. So same answer different question :D –  j0chn Apr 9 '13 at 19:41
add comment

marked as duplicate by Speravir, Werner, cgnieder, barbara beeton, Thorsten Apr 9 '13 at 20:08

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

up vote 5 down vote accepted

Change %bm to %tm. There has been a change in MiKTeX from version 2.8 to 2.9 with the result, that in special cases %bm is not longer working. For me everything runs well after that changings.

share|improve this answer
    
Thanks you very much. This works fine and helped a lot! :D –  j0chn Apr 9 '13 at 19:35
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.