Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am trying to create a pdf file with some pictures in it. Those are PNG files with 300dpi. I use texlive and pdflatex from Debian Squeeze.

A simple code of my document would be:

\documentclass[a4paper,12pt,oneside]{article}
\usepackage[DVIoutput=false,tracking=false,spacing=true,kerning=true]{microtype}
\usepackage{cmap}
\usepackage[pdftex]{graphicx}
\usepackage[pdftex,plainpages=false]{hyperref}
\usepackage{fullpage}

\usepackage[ngerman]{babel}
\usepackage[utf8]{inputenc}
\usepackage[T1]{fontenc}

\usepackage{float}
\usepackage[section]{placeins}
\usepackage[tophrase={\,bis\,}]{siunitx}
\usepackage{translator}
\pdfimageresolution=300

\setlength{\parindent}{0pt}
\usepackage[font=footnotesize,labelfont=bf]{caption}

%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%%
%%%%%%%%%%%%%%%%%%%%%% Begin of my document %%%%%%%%%%%%%%%%%%%%%%
\begin{document}
\begin{figure}[h]
    \begin{center}
            \includegraphics{picture.png}
    \end{center}
    \caption{picture with 300 DPI}
\end{figure}
\end{document}

As you can see, I told pdflatex that the resolution of my images is 300dpi. When I put them into my document I see strange behavior:

  • My image is 300dpi, my pdflatex setting is 300dpi -> image appears
    smaller in my document then it should
  • My image is 100dpi, my pdflatex setting is still 300dpi -> image has correct size in my document
  • According to the output of \the\pdfimageresolution it is always set to 300dpi

I want my images with 300dpi to appear in correct size in my document without scaling. What am I missing?

share|improve this question
2  
Welcome to TeX.sx! –  Jubobs Apr 10 '13 at 15:54
    
This might be of help. –  Jubobs Apr 10 '13 at 16:16
    

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.