Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using Excel 2013 and having no luck getting the Excel2LaTeX add-in to do my bidding.

When I view my add-ins from the options menu, all seems well--Excel2LaTeX shows up, and its checkbox is marked when I go to "Manage Add-Ins".

However, there is nothing on the tool bar: no Add-Ins Ribbon, no shortcut buttons to be found under any existing headings--it's like it disappeared!!

Anyone able to figure out what's going on?

share|improve this question
add comment

closed as too localized by Speravir, Harish Kumar, Kurt, Werner, Matthew Leingang Apr 18 '13 at 1:44

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center.If this question can be reworded to fit the rules in the help center, please edit the question.

1 Answer

From readme file of Excel2LaTeX:

INSTALLATION ~~~~~~~~~~~~

Just open the file Excel2LaTeX.xla in Excel. Then you will have two additional menu items in your "Tools" menu and a new toolbar with two buttons on it. For Excel 2007 and later, you will have two new buttons in the "Add-Ins" ribbon. If you plan to use the program frequently, you can save it in your addin directory and add it with Tools/Add-in. This way it will be loaded whenever Excel is opened.

The addin directory maps to C:\Users\Anupama\AppData\Roaming\Microsoft\AddIns for me. You have to replace Anupama by your user name though.

Following works for me:

Double click on Excel2LaTeX.xla. Excel opens it with a warning:

enter image description here

Click on Enable Macros . You will get ADDD-INS like this:

enter image description here

share|improve this answer
    
In other words: Too localized. –  Speravir Apr 18 '13 at 1:17
    
@Speravir True. Shall we close it ? In that case I will delete this answer after some time. –  Harish Kumar Apr 18 '13 at 1:18
    
I voted so. But do not delete your answer, please! It shows the reason for closing. –  Speravir Apr 18 '13 at 1:23
    
@Speravir Voted too. I won't delete as your wish. I have added some lines from the readme of the package. –  Harish Kumar Apr 18 '13 at 1:27
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.