Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have read through the manual as best I can. But I can't find where you enable or turn on the PDFTexify. I put in some sample text. Then I hit enter to try and "run" the text that I typed. So, then I read the manual again it said to hit "PDFTexify." Okay, I went to Tex and scrolled down to PDF. When I scrolled over to PDFTexify the option is greyed out.

So, am I trying to read where it tells you how to "turn on" the PDFTexify option. If you are patient enough please respond back with how to get that option to work.

share|improve this question

closed as unclear what you're asking by Joseph Wright Aug 13 '13 at 11:18

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Please specify more details about your environment and what program(s) you use... –  tueftl Apr 18 '13 at 17:48
    
I apologize, that I don't understand what you mean by environment. But I am using WindEdt to type up a math assignment. I did not know about WinEdt, LaTex, Miktek etc. I had been typing in the equations with MS Word Equation Editor. –  user29264 Apr 18 '13 at 17:50
    
So, I was told it would be much easier using Latex, Miktek, etc. So, I typed the equations in and I am supposed to use "PDFTexify" to convert the text. However, when I go to click on "PDFTexify" its greyed out. All of the options are greyed out. I hope this helps. Thanks –  user29264 Apr 18 '13 at 17:56
    
Can you post the code that you typed? –  Count Zero Apr 18 '13 at 18:02
1  
@user29264: You should put your code in a file with the extension .tex. Also make sure that you haven't make some other file without this extension to the "main file" (see menu project and the right of the status line on bottom). –  Ulrike Fischer Apr 19 '13 at 6:50

Browse other questions tagged or ask your own question.