Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using the epslatex image generated by gnuplot in my LaTeX document for example if I have a picture example.tex, I use it in LaTeX as

\begin{figure}[t]
\input{example}
\end{figure}

The above command is working well in the normal document class. But I am writing a paper for AIAA and they have a class name aiaa.cls in which the picture when Imported by above command appears really weird. The axis labels and image run here and there.

Could someone suggest me whats wrong?

share|improve this question
    
Welcome to TeX.SX. A tip: If you indent lines by 4 spaces, then they're marked as a code sample. You can also highlight the code and click the "code" button ({}) or hit Ctrl+K. –  Claudio Fiandrino Apr 22 '13 at 16:13
    
It is unlikely to be related to the class file used, however if you mean you really used the name example that might be a problem as it is quite likely there are several files of that name on the system and you may pick up the wrong one. –  David Carlisle Apr 22 '13 at 17:38
add comment

1 Answer

I solved the above problem by using 'pslatex' terminal instead of 'epslatex' in gnuplot.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.