Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

There once was a question that popped up and was closed without an answer...well, I have the same problem, and the same amount of answers as Iszi.

LyX & MiKTeX installation problems on Windows 7

Essentially speaking, I have all the same issues, have tried all the same things, and have gotten all the same results. Running Windows 8 x64 Home.

Using the individual installer, I was able to proceed without issues, so I guess this is just an issue with the package installer.

share|improve this question

closed as not constructive by Speravir, lockstep, Kurt, egreg, cmhughes May 1 '13 at 23:36

As it currently stands, this question is not a good fit for our Q&A format. We expect answers to be supported by facts, references, or expertise, but this question will likely solicit debate, arguments, polling, or extended discussion. If you feel that this question can be improved and possibly reopened, visit the help center for guidance.If this question can be reworded to fit the rules in the help center, please edit the question.

1  
Are you saying this is a potential bug in one of the installers from LyX? In that case, there's not really much we can do about it here, have you asked/searched the LyX mailing list? –  Torbjørn T. Apr 23 '13 at 15:07
2  
Welcome to TeX.sx! One comment in the other question suggested to change the installation path for MiKTeX, maybe this helps. Other than that, I am afraid the LyX bugtracker is the way to go. –  mafp Apr 23 '13 at 15:12
    
What does it mean: package installer vs. individual installer? Could you give us download links? –  Speravir Apr 23 '13 at 17:16
    
I agree with Torbjørn T. that this question better suited for lyx-users@lists.lyx.org –  scottkosty Apr 23 '13 at 20:41
    
torbjørn: yes, exactly what I'm saying. I actually have no idea what mailing lists are, let alone how to searh them... mafp ah! I'll need to poke at the bugtracker, then. speravir I'm too lazy to post links via my phone, but the package installer is the "lyx+miktex for windows" installer, and the individual installer is the "lyx only for windows" one. –  VXxed Apr 24 '13 at 21:09

1 Answer 1

I too was unable to load the bundle. Tried several things:

  • regedit .pdf permissions;
  • Uninstalled Adobe Reader;
  • Changed the MiKTeX 2.9 directory name...

None of these helped. Same error on all cases. Instead, I kept the MiKTeX (without 2.9) and downloaded the standard installer (not the bundle) and proceeded. Had problem with location of latex.exe file. Had to search on the desktop and point the installer to it. Also, the installer kept indicating that it was missing any package files. After a few dozen annoying install requests, I decided to uncheck the inform me for an installation button. This sped-up the process. All worked fine after that. Good luck.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.