Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have been unsuccessful in getting the mtpro2 package to work.

I am running WinEdt 7 and MiKTeX 2.9 in Windows 7.

I'm about to give up on it, but I really want the \widehat feature to produce really wide hats (as per Really wide hat symbol)

Does anyone have a guide for dummies? Perhaps a video on how to do this?

share|improve this question
    
    
What about this guide? –  mafp Apr 26 '13 at 16:25
    
Well, let's start from the beginning. Have you include the package by typing: \usepackage{mtpro2} at the preamble of your document? –  Mario S. E. Apr 26 '13 at 16:28
add comment

1 Answer

up vote 0 down vote accepted

Download the MTpro2 Lite package (http://pctex.com/mtpro2.html#MTPro2_Lite). You will get a file mtp2lite.zip.tpm. Despite the ending you can unzip it to some folder e.g. with 7zip. You will get beside other a folder texmf. Open miktex settings and add this texmf folder as a new root. Then either add to your document \pdfmapfile{=mtpro2.map} or add the map permanantly to your system by following the description in the documentation of miktex http://docs.miktex.org/2.9/manual/advanced.html#psfonts.

Use the package with the lite-option. E.g

 \usepackage[lite,subscriptcorrection,slantedGreek,nofontinfo]{mtpro2}
share|improve this answer
    
Thanks! Everything is working now. Your instructions were more clear than what they have on the site. the problem was that instructed me to move the contents of textmf to a folder and point to that as root. rather than point to textmf. –  Javi Apr 27 '13 at 1:37
    
Also, I use notepad to add # MathTimePro II Map mtpro2.map to the bottom of my updmap.cfg file located in C:\Program Files (x86)\MiKTeX 2.9\miktex\config but that doesn't work. adding \pdfmapfile{=mtpro2.map} directly to my .tex does, however, work perfectly. Not sure why. –  Javi Apr 27 '13 at 1:42
    
Don't change the main updmap.cfg. Follow the instruction in the miktex documentation in the link instead. –  Ulrike Fischer Apr 27 '13 at 7:35
    
initexmf --edit-config-file updmap opened up a blank looking file for me... strange. I just manually edited it and then ran initexmf --edit-config-file updmap and it worked. :) Thank you! –  Javi Apr 27 '13 at 11:41
    
Naturally it is blank the first time. The command opens your local configuration file. –  Ulrike Fischer Apr 27 '13 at 12:00
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.