Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

Solution:

\setsansfont[Ligatures={NoRequired,NoCommon,NoContextual}]{Calibri}

I'm no typographer, therefore I didn't know the techinical terms, but this Wikipedia article describes it: http://en.wikipedia.org/wiki/Typographic_ligature#Stylistic_ligat

I would like to use Calibri with the beamer class but I get very strange merges of the terminal letters with a vertical bar, e.g. ti almost becomes a ligature, see picture.

This behavior of Calibri is not reproducible in Word.

Working example:

\documentclass{beamer}
\usetheme{Warsaw}

\usepackage{fontspec}
\usepackage{xunicode}
\usepackage{xltxtra}

\setmainfont{Cambria}
\setsansfont{Calibri Bold}
\setmonofont{Consolas}
\setmathrm{Cambria Math}

\title{Title}
\author{Author}
\date{\today}

\begin{document}
\maketitle
\frame{\tableofcontents[currentsection]}
\begin{frame}
\section{Section 1}
Eine Definition
\end{frame}
\end{document}
share|improve this question

marked as duplicate by Mico, Claudio Fiandrino, Tom Bombadil, diabonas, barbara beeton May 5 '13 at 11:48

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
Regardless of the problem, Word is not a valid yardstick for typographical properties. I guess this is kind of related howtogeek.com/howto/13484/… –  percusse May 5 '13 at 10:20
4  
It doesn't "almost" become a ligature, it just becomes one. Calibri has some ligatures, and there are ways to enable automatic ligatures in Word. LaTeX inserts them by default. –  Juri Robl May 5 '13 at 10:21
    
Potential duplicate: Removing ligatures when using fontspec? –  Mico May 5 '13 at 11:01

1 Answer 1

up vote 2 down vote accepted

As already pointed out in the comments, these are ligatures which LaTeX uses by default, but Word doesn't - so this is actually the intended behavior as designed by the creators of the font! If you want to disable them, you can do so by using the fontspec option Ligatures=NoCommon:

\documentclass{beamer}
\usetheme{Warsaw}

\usepackage{fontspec}
\usepackage{xunicode}
\usepackage{xltxtra}

\setmainfont{Cambria}
\setsansfont[Ligatures=NoCommon]{Calibri Bold}
\setmonofont{Consolas}
\setmathrm{Cambria Math}

\title{Title}
\author{Author}
\date{\today}

\begin{document}
\maketitle
\frame{\tableofcontents[currentsection]}
\begin{frame}
\section{Section 1}
Eine Definition
\end{frame}
\end{document}

the sample text "Eine Definition" in Calibri Bold without ligatures

share|improve this answer
    
Thanks, that's the answer! –  Laughingman May 5 '13 at 10:31

Not the answer you're looking for? Browse other questions tagged or ask your own question.