Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have a paper I am trying to submit to a journal, but my advisor is unable to get it to compile on his computer. He has Windows XP.

It compiles on my Mac, and I also compiled it on Windows Vista (downloaded ProTeXt, which includes MiKTeX 2.9, as well as the IEEEtran.sty file since it wasn't included) and it worked on Vista,

but when we try it on XP, we get a No appropriate script or program found: epstopdf for the epstopdf script. I don't understand; it is the exact same installation of ProTeXt that I used. Googling reveals that it may have something to do with security or script execution?

We'd love to use LaTeX but we're thinking about going back to Word. It works much better and doesn't have all these weird problems :P

share|improve this question
    
Welcome to TeX.SX! You may have a look on our starter guide. –  texenthusiast May 13 '13 at 17:09
    
verify epstopdf -v is installed at commandline, then run pdflatex --enable-write18 by adding \usepackage{epstopdf} to preamble to automatically convert .eps figures to .pdf. Remember \write18 is enabled by --enable-write18 flag. . –  texenthusiast May 13 '13 at 17:53
1  
Please see this related thread at latex-community pdfcrop: The Perl script could not be found if it may help. you may need perl installation to make pdfcrop work for a MiKTeX distro –  texenthusiast May 15 '13 at 10:29
add comment

1 Answer

You may want to try the "eps2pdf" command such as the one given here, it might help.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.