Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

I am trying to run the following code:

\documentclass[10pt]{beamer}
\mode<beamer>{%
\usetheme[hideothersubsections,
right,width=22mm]{Goettingen}
}
\title{Simple Presentation}
\author[D. Flipo]{Daniel Flipo}
\institute{U.S.T.L. \& GUTenberg}
\titlegraphic{\includegraphics[width=20mm]{USTL}}
\date{2005}
\begin{document}
\begin{frame}<handout:0>
\titlepage
\end{frame}
\section{An Example}
\begin{frame}
\frametitle{Things to do on a Sunday Afternoon}
\begin{block}{One could \ldots}
\begin{itemize}
\item walk the dog\dots \pause
\item read a book\pause
\item confuse a cat\pause
\end{itemize}
\end{block}
and many other things
\end{frame}
\end{document}

but I am getting the following error:

xcolor.sty not found

I have also tried

\usepackage{xcolor}

in the preamble of the document with and without options like dvips and svgnames but I cannot get rid of the error

xcolor.sty not found

I run the code by pressing 'PDFLaTeX' on LED and am using MiKTeX 2.9 distribution.

share|improve this question

marked as duplicate by Werner, Kurt, cmhughes, barbara beeton, lockstep May 17 '13 at 19:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
Welcome! I’d recommend to enable on-the-fly installation in the MiKTeX settings. If you don’t want to do that, you could also go into the package manager and install the package from there. –  doncherry May 17 '13 at 3:41
2  
See How do I update my TeX distribution? –  Werner May 17 '13 at 3:45
    
@doncherry, I have on-the-fly installation already enabled. I successfully updated tex distribution with and without admin. I was not able to install installable packages though via package manger. It shows the following error after after downloading the packages: MiKTeX Problem Report Message: The operation could not be completed because the following file failed verification: C:\Users\ASHISH~1\AppData\Local\Temp\mikA558.tmp Data: Source: Libraries\MiKTeX\PackageManager\PackageInstaller.cpp Line: 3285 MiKTeX: 2.9 –  user30850 May 18 '13 at 17:24
    
@user30850 Hmm .. I sort of guessing here, but since it’s a temporary file, I’d delete that file and try again. And make sure you’re using a good, up-do-date MiKTeX mirror server. –  doncherry May 19 '13 at 3:31
    
@doncherry got it. thanks! –  user30850 May 22 '13 at 18:01

1 Answer 1

In MikTeX tree this package may be located here: \MiKTeX 2.9\tex\latex\xcolor\xcolor.sty. If not, please download xcolor.sty and put it into your working directory or, better, the whole package xcolor, using MikTeX tools of updating.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.