Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm new to LaTeX.

I downloaded a template for making a CV.

here

It says to be compiled with biber and XeLaTeX

Im trying with xelatex vc_10.tex but always getting errors, fixed them by searching the web but with this one I'm completely stuck.

Can anyone help with this one?

(/usr/share/texlive/texmf-dist/tex/latex/hyperref/hxetex.def
(/usr/share/texlive/texmf-dist/tex/latex/hyperref/puenc.def)
(/usr/share/texlive/texmf-dist/tex/generic/oberdiek/stringenc.sty)
(/usr/share/texlive/texmf-dist/tex/latex/oberdiek/rerunfilecheck.sty))
(/usr/share/texmf/tex/latex/biblatex/lbx/english.lbx) (./cv_10.aux)
(/usr/share/texmf/tex/latex/tipa/t3cmr.fd)
! Undefined control sequence.
\um_set_mathsymbol:nNNn #1#2#3#4->\tl_case:Nnn 
                                               #3{\mathop {\um_set_big_opera...
l.27 \begin{document}

these are the first lines of the file

\documentclass[]{friggeri-cv} % Add 'print' as an option into the square bracket to remove colors from this template for printing

\addbibresource{bibliography.bib} % Specify the bibliography file to include publications

\begin{document}

and gives the error on the \begin{document}

share|improve this question
1  
Welcome to TeX.SX! You may have a look on our starter guide. –  Jubobs May 24 '13 at 15:32
    
This is a LaTeX3 macro. Do you have those LaTeX3 packages installed? –  mafp May 24 '13 at 15:50
    
Which packages? I did sudo apt-get install texlive-latex3 –  chamini2 May 24 '13 at 15:54
3  
\tl_case:Nnn is a rather new command. So probably your latex3 packages are outdated. –  Ulrike Fischer May 24 '13 at 16:21
1  
@UlrikeFischer More precisely, they are mismatched: the version of unicode-math installed must be newer than the version of expl3. –  Joseph Wright May 24 '13 at 21:06
show 2 more comments

1 Answer

up vote 2 down vote accepted

In my opinion it's a flaw to install TeX Live via any Unix package manager. Normally they only provide an outdated version of TeX Live. I guess you version is TeX Live 2009.

The current newest version is TeX Live 2013. So I recommend to install TeX Live 2013 and everything will work fine.

There a a lot of other related question too.

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.