Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I installed TeXLive from TUG 2 months ago and I just updated the packages. I'm trying to use the fourier package, but the terminal says it's missing. I was told that TeXLive should contain the fourier package by default. But after updating and rerunning pdflatex I got the same error which is fourier.sty could not be found. I tried to install it manually. But I can't add the package and extract it to the directory of TexLive.

share|improve this question
    
Run tlmgr install fourier (with appropriate privileges, as when you do updates) –  egreg May 27 '13 at 14:54
    
@egreg I also tried this, it's saying it's not valid and suggests commands like vlmgr and nlmgr. –  abdu May 27 '13 at 15:00
1  
Are you sure you installed the TUG TeX Live and not Ubuntu's? –  egreg May 27 '13 at 17:24
    
As Ubuntu's outdated packages are not managed by tlmgr and TeXLive 2012 is frozen, and you cannot tlmgr install nothing, I think that is the best moment to install TeXLive 2013, in spite that is still a pretest. –  Fran May 27 '13 at 23:31
    
@egreg what do you mean with Ubuntu's? I used the commands on the TUG page and while compiling through the terminal I read TeXLive 2012. –  abdu May 28 '13 at 20:04

1 Answer 1

You have to install texlive-fontsextra. That should work.

EDIT: texlive-fonts-extra In Ubuntu, install it using

sudo apt-get install texlive-fonts-extra
share|improve this answer
1  
Now named texlive-fonts-extra –  Pikrass Aug 8 '13 at 1:04

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.