TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I would like to use the \bigstar symbol (amssymb package) as bullet (itemize environment) in Beamer using XeLaTeX but I cannot get it. Any solutions?

share|improve this question

You can change the symbol by:

\setbeamertemplate{itemize item}{$\bigstar$}

Here the MWE:

enter image description here

\setbeamertemplate{itemize item}{$\bigstar$}
 \item foo
 \item bar

Here the start of my log file:

This is XeTeX, Version 3.1415926-2.5-0.9999.3 (TeX Live 2013) (format=xelatex 2013.5.31)  8 JUN 2013 15:35
entering extended mode
 \write18 enabled.
 %&-line parsing enabled.
LaTeX2e <2011/06/27>
Babel <3.9f> and hyphenation patterns for 78 languages loaded.
Package: beamerbasercs 2013/01/04 (rcs-revision 9a97a4eee358)
Document Class: beamer 2013/01/04 3.26 A class for typesetting presentations (r
cs-revision e81e0c94bcc6)
share|improve this answer
Yes, I know that it works in pdfLaTex but ... I have a problem with this using XeLaTeX compiler (I am using XeLaTeX to have an access to OTF fonts) - it does not display the star! – Vladimir S. Jun 8 '13 at 13:31
@VladimirS.: I used XeLaTeX. See my added header of the log file. – Marco Daniel Jun 8 '13 at 13:36
Thank you, Marco! Finally I have found that was my problem. To set a new bullet I used a wrong command: \setbeamertemplate{items}[$\bigstar$] instead of \setbeamertemplate{itemize item}{$\bigstar$}. – Vladimir S. Jun 8 '13 at 14:02
@VladimirS.: Important is that it works now. – Marco Daniel Jun 8 '13 at 14:11

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.