Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am starting to use Texmaker with the default configuration.

When I use the math mode ($...$) all of it is coloured in green in the editor, making long formulas difficult to follow.

I would like LaTeX commands such as \frac to be in a different color. It happens when I don't use the dollar signs, but of course I get an error then.

share|improve this question
    
Options->Configure TeXmaker-->Editor->Colors->Math-->change #008000 to yourchoice color, I have no idea on specific color change to \frac –  texenthusiast Jun 15 '13 at 16:52
    
As it stands, I suspect this is a feature request for Texmaker, which we can't answer and so is 'off topic' by convention. –  Joseph Wright Aug 18 '13 at 12:27
add comment

closed as off-topic by Joseph Wright Aug 18 '13 at 12:27

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – Joseph Wright
If this question can be reworded to fit the rules in the help center, please edit the question.