TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

It has been a little while now that every time I try to compile a document with pdflatex I get an error message wich says "pdflatex.exe ha dejado de funcionar" (in English "pdflatex has stopped working").

This happened suddenly: before I had no problems for the compilation and now I try to compile the same documents and I get that error message.

Is there anything I could do to try to fix it?

If it is useful, my editor is Texmaker, I have MikTeX 2.9 and my OS is Windows Vista.

Thank you.

share|improve this question

closed as off-topic by egreg, Torbjørn T., Joseph Wright Dec 7 '13 at 21:32

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

1. check first on commandline window pdflatex -v if its working. 2. Is this hello.tex example working ?. 3. if not as a last resort : Try resetting the TeXmaker settings : "Options" -> "Settings file" -> "reset settings" and Restart. And a new document must be saved with a .tex extension on Latest TeXmaker 4.0.2 version – texenthusiast Jun 25 '13 at 3:38
I don't think pdflatex -v is working, it says that it is an unknown option. I reseted the Settings and it is still not working. – Anthea Jun 25 '13 at 6:04
Type path at commandline window to see ...miktex\bin or else add bin to path. Normally MiKTeX would configure itself to windows path. – texenthusiast Jun 25 '13 at 6:23
pdflatex -v doesn't work in miktex. In miktex you should use pdflatex --version – Ulrike Fischer Jun 25 '13 at 7:39
This question appears to be off-topic because it is about a problem that doesn't seem reproducible (see chat discussion) – egreg Dec 7 '13 at 21:30