Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I've just installed TeX Live 2013 from tug.org

The installation was pretty long because my connection is slow and It had to download all the files.

My problem is I think I did the wrong way, I've installed the update of TeX Live but I didn't uninstall TeX Live 2009 just before, I guess this is not really a big problem because the installation directory is different from 2009 and 2013 (/usr/share/texmf/ and /usr/local/texlive/2013/) But now I seem not able to use the tools properly (TeXworks can't find my Live distro and I can't even use the binaries from the command line).

I uninstalled TeX Live 2009 after the installation of the 2013, How can I tell the system to include the binaries of the TeX live bundle, do I have to go through all that manually ?

I'm using ubuntu

share|improve this question
3  
Add these lines to the your .profile file: PATH=/usr/local/texlive/2013/bin/i386-linux:$PATH MANPATH=/usr/local/texlive/2013/texmf/doc/man:$MANPATH INFOPATH=/usr/local/texlive/2013/texmf/doc/info:$INFOPATH. Log-out and then log-in once again. –  Gonzalo Medina Jun 28 '13 at 19:50
    
@GonzaloMedina Thanks! I've changed some information about the path but now It works –  Oddant Jun 28 '13 at 20:08

1 Answer 1

Add the followwing lines to your .profile file:

PATH=/usr/local/texlive/2013/bin/i386-linux:$PATH 
MANPATH=/usr/local/texlive/2013/texmf/doc/man:$MANPATH 
INFOPATH=/usr/local/texlive/2013/texmf/doc/info:$INFOPATH 

Log-out and then log-in once again.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.