Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I like to use the shortcuts Ctrl+Shift+= for ^{} and Ctrl + Shift + - for _{}.

For some reason, when I enter in the key combos for ^{}, Texmaker reads it as Ctrl++, which works fine. However, for _{}, Ctrl+Shift + - is interpreted as Ctrl+Shift + _, which doesn't make sense.

It should be like Ctrl+Shift+- (as it was in TexStudio) or Ctrl + _, as it had done with the +/= key.

Is there a way to 'type in' the combination, i.e. write in the keyboard combo instead of having the program grab the keys.

I really liked TexStudio for that ability, but it just kept on inserting useless spaces and placeholders for shortcuts.

share|improve this question

closed as off-topic by Joseph Wright Aug 4 at 12:13

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
I guess you can change using File menu-->Options-->Configure TeXmaker-->Shortcuts--> not to clash with existing ones depending on OS. –  texenthusiast Jul 18 '13 at 19:41
    
This question appears to be off-topic because it is a bug report for Texmaker. –  Joseph Wright Aug 4 at 12:13
    
This seems to be a bug report, which can only be fixed by the maintainer of the binary so should be reported to him. –  Joseph Wright Aug 4 at 12:13

Browse other questions tagged or ask your own question.