Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have installed the MikTeX 64 bit version for Windows, but the interface of the TeXworks editor uses some foreign language. During installation, it did not ask me my language preference. Is there an option to get back to English, I cant find any option regarding the same.

share|improve this question
    
Hi, Welcome to TeX.SX. The language of what, exactly? The MikTeX settings and package manager, the TeXworks editor, or something else? –  Torbjørn T. Jul 25 '13 at 18:21
    
I mean the options , the toolbar , on the editor i can type and get a pdf generated in english. But when it comes to using the options on the toolbar, I cannot understand. –  Eric Nunes Jul 25 '13 at 18:24
add comment

1 Answer 1

up vote 2 down vote accepted

To change the interface language of the TeXworks editor, go to Edit --> Preferences --> General.

  • The Edit menu is the second from the left, and the preferences is the bottom entry.
  • The General tab is the first tab, and the language is chosen in the drop down-menu at the bottom.

enter image description here

enter image description here

share|improve this answer
    
Thank you, I think i missed it because of the language. –  Eric Nunes Jul 25 '13 at 18:33
    
@EricNunes No problem. Note that while TeXworks is part of MikTeX, they are not the same thing. I edited your question slightly to reflect this, hope that's OK (if not, please revert my change). –  Torbjørn T. Jul 25 '13 at 18:40
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.