Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I found online a LaTeX template for a Chinese CV. There is a line of code:

\usepackage[adobefonts]{cjk}

The error is that cjk.sty not found.

So it seems that I need to install such package. However I am a beginner of Ubuntu and have no idea on how to install such font. Does anyone know how to install it?

share|improve this question
2  
possible duplicate of How to install additional LaTeX packages in Debian/Ubuntu –  Papiro Jul 29 '13 at 9:22
    
Welcome to TeX.SX! Usually, we don't put a greeting or a “thank you” in our posts. While this might seem strange at first, it is not a sign of lack of politeness, but rather part of our trying to keep everything very concise. Accepting and upvoting answers is the preferred way here to say “thank you” to users who helped you. –  Andrew Swann Jul 29 '13 at 9:42
    
@Papiro: The problem kww meets is not about CJK fonts, but package file not found. –  Leo Liu Jul 29 '13 at 13:23
add comment

2 Answers

It seems that the code you use is wrong. Linux is a case-sensitive OS. You should use CJK package in uppercase:

\usepackage{CJK}

And furthermore, CJK package has no adobefonts option. CJK package is a low-level package for CJK support. The adobefonts option belongs to ctex package. Say, the code you want is probably:

\usepackage[adobefonts]{ctex}

The previous question is helpful to you: How does one type Chinese in LaTeX?

share|improve this answer
    
Thanks. I tried to install texlive and then run the last option of your solution in the previous question. It worked. Now I am trying to add more Chinese fonts. Do you know how to do it? –  kww Aug 5 '13 at 14:40
    
@kww: You should read the document of xeCJK. There're \setCJKfamilyfont, \CJKfamily, etc. –  Leo Liu Aug 5 '13 at 15:29
    
Thanks. I input xelatex file_name in the terminal, then it works. –  kww Aug 12 '13 at 16:14
add comment

sudo apt-get install latex-cjk-all can solve your problem

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.