Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am using \usepackage[norule]{footmisc} to disable the horizontal rule separating my footnotes from the bodytext of my document.

However, I would like to keep this rule in the case that the top line of the footnote text is the continuation of a footnote that started on a previous page (for example, above the footnote text on page two of the following MWE).

Here's an MWE that produces a long footnote split across the first two pages:

\documentclass[12pt]{article}
\usepackage[norule]{footmisc}

%lipsum package to automatically generate placeholder text
\usepackage{lipsum}

\begin{document}    
\lipsum[1]\footnote{\lipsum[2-7]}
\lipsum[2-10]
\end{document}
share|improve this question

1 Answer 1

up vote 10 down vote accepted

Probably the easiest solution is to add the option splitrule when loading the footmisc package:

\usepackage[norule,splitrule]{footmisc}
share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.