Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I saw almost everyone who uses TeXmaker has syntax highlight, why I don't ?

I have used the default in option->editor

The others:

\documentclass[12pt,letterpaper]{article} 

my: I need not black color for below command

\documentclass[11pt]{article}

share|improve this question
    
emm, the stackexchange makes the second one having red 'documentclass' but in real environment it is black –  Tiina Aug 2 '13 at 15:52
    
You can wrap your comment into your post. What is your question about? I don't understand how document class is related to highlighting. –  dustin Aug 2 '13 at 16:04
    
option->Configure-->editor: use same colorhexa value as in Text= #000000 -->Black in LaTeX command= #000000 instead of default #800000 maroon –  texenthusiast Aug 2 '13 at 16:04
    
@dustin That is an example that the others have "\documentclass", which is a Latex command cherry, but I have it black. I want to change the black into another color. –  Tiina Aug 2 '13 at 16:16
1  
@texenthusiast after restart the Texmaker, your method works. :) if still fails I would restart the computer. Windows, you know... Thank you –  Tiina Aug 2 '13 at 16:23
show 4 more comments

1 Answer

up vote 1 down vote accepted

Comments converted into answer to make this thread answered:

Open TeXmaker and set option->Configure-->editor: use same colorhexa value as in Text= #000000 --> Black in LaTeX command= #000000 instead of default #800000 maroon

Sometimes TeXmaker might need a Restart to take the Syntax highlighting into effect.

choose the color schemes you wish using hexa code at http://www.colorhexa.com/color-names

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.