Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

I have the following LaTeX code:

\documentclass[a4paper, 
        12pt,                               
        bibliography=totoc,     
        index=totoc,    
        abstracton,     
        headsepline,    
        ]{scrreprt}
\usepackage{latexsym}           
\usepackage[latin1]{inputenc}   
\usepackage[ngerman,english]{babel}   

\usepackage [round,authoryear] {natbib}

\usepackage[bookmarksopen,hyperfootnotes=false,pdftitle=test, pdfauthor=test,pdfsubject=test]{hyperref}


\begin{document}        
Here comes a cite to literature\footnote{\citep[p. 53]{LathamWatkins:2011}.}.           
\bibliographystyle{autorjahrdidiDE}  
\bibliography{Bibref}

\end{document}                                          

In my Bibre.bib I have the following entry:

   @Misc{LathamWatkins:2011,
      author =       {Latham\&Watkins},
      title =        "Regulatory Capital Reform under Basel 3",
     note = "available: \nolinkurl{http://www.garp.org/media/583507/regulatorycapitalreformbaseliii_nicolaides032311.pdf} (access on 05.03.2013, creation 24.03.2011)",
      year = "2011",
    } 

This creates a cite entry at the bottom of the page like this:

^1(Latham&Watkins, 2011, p. 53)

See the screenshot I add:

Te

I do not want to have the brackets! What do I have to change, that the brackets () disappear?

EDIT (regarding the first answer): \cite does not change anything, \citet looks like the following:

te

But is it possible to have no brackets at all? This would be quite important to me, since I am setting an important document and I would prefer to have no brackets at all.

share|improve this question

marked as duplicate by Andrew Swann, Thorsten, Heiko Oberdiek, Kurt, cmhughes Aug 8 '13 at 9:21

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1  
If you do not want the brackets, use \cite instead of \citep. –  Corentin Aug 7 '13 at 17:28
    
Note this applies to other natbib bibliography styles such as plainnat, rather than just autorjahrdidiDE. –  Andrew Swann Aug 8 '13 at 8:19
    
This has been asked at tex.stackexchange.com/q/102532/15925 before. –  Andrew Swann Aug 8 '13 at 8:22

2 Answers 2

up vote 4 down vote accepted

\citealt instead of \citep, \cite etc. will do it. See this reference sheet or the wikibook.

An alternative method, and what I would use for consistency throughout the document is the specify \bibpunct{}{}{,}{a}{,}{,}. For details see the wikibook entry but the first 2 empty braces specify that no "bracket" is to be used.

share|improve this answer
    
nice, thanks! . –  Jen Bohold Aug 8 '13 at 8:17
    
one further question: How can I fastly change all those commands to \citealt, I am using a large document with a lot of pages? So something like search and substitute with... –  Jen Bohold Aug 8 '13 at 8:18
    
Ah, I found it :-) –  Jen Bohold Aug 8 '13 at 8:20

Try \cite and \citet instead of \citep. All three commands do different things.

share|improve this answer
    
I answered before I noticed @Corentin's comment. Sorry for the duplication. –  Tom Aug 7 '13 at 17:30
    
\cite does not change anything, but \citet changes the brackets into Latham&Watkins (2011, p. 53). But is it possible to have no brackets at all? –  Jen Bohold Aug 8 '13 at 8:06
2  
\cite is either \citet or \citep depending on the citation mode. –  Andrew Swann Aug 8 '13 at 8:17
    
I hadn't realised that they are equivalent in natbib. I use biblatex myself. Try \citealt and \citealp, which in natbib are \citet and \citep without parentheses respectively. –  Tom Aug 8 '13 at 16:29

Not the answer you're looking for? Browse other questions tagged or ask your own question.