Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm using a two column article as in the link here. I'm new to LaTeX and am facing difficulty in setting the separation between the columns. I've read questions but all of them suggest to use \setlength{\columnsep}{width} I've used the same but the column separation does not change on any value. I suppose I'm going wrong with the dimensions. Please suggest where am I going wrong and what's the solution.

share|improve this question
    
Sorry it's a typo in the question. –  meteors Aug 28 '13 at 15:18
1  
You are setting 0in that means no space (0 inches). Try with 10pt and increase it if it isn't enough. You also have to put it in the preamble... –  karlkoeller Aug 28 '13 at 15:35
    
I did try with 10pt also but nothing. But putting in the preamble helped. Thanks @karlkoeller. –  meteors Aug 28 '13 at 15:54
    
effectively 10pt is a bit too little to be seen... :-) –  karlkoeller Aug 28 '13 at 16:07

1 Answer 1

up vote 2 down vote accepted

Use cm or in instead of font points to separate the columns:

\documentclass[twocolumn]{article}
\usepackage{lipsum}

\title{MWE}
\author{Dan}

\setlength{\columnsep}{2cm}

\begin{document}
\maketitle

\lipsum[1-10]

\end{document}

Will produce:

Column separation

share|improve this answer
    
See also tex.stackexchange.com/a/61646/34355 for use of the multicols package. –  Dan Aug 28 '13 at 15:57

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.