Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

I am using biblatex + biber and some of my citations only have the first author listed, followed by et al. I would like to make all my references include all names no matter what. My current settings are

\usepackage[
abbreviate=false,
backend=biber,
backref=true,
refsection=chapter,
sortcites=true,
sorting=nyt,
sortlocale=en_US,
style=numeric-verb
]{biblatex}

But I am still getting references like Meijaard et al. in my bibliography. How can I force the names to be presented without abbreviation? abbreviate=false apparently does not do it.

The citation entry for this specific example is:

@article{Meijaard2007,
author = {Meijaard, Jaap P. and Papadopoulos, Jeremy M. and Ruina, Andy and Schwab, Arend L.},
journal = {Proceedings of the Royal Society A: Mathematical, Physical and Engineering Sciences},
month = aug,
number = {2084},
pages = {1955--1982},
title = {{Linearized dynamics equations for the balance and steer of a bicycle:     a benchmark and review}},
volume = {463},
year = {2007}
}

Any ideas?

share|improve this question

marked as duplicate by Claudio Fiandrino, Kurt, dustin, Joseph Wright Aug 29 '13 at 17:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

    
I think the option you are looking for is maxnames (or one of its variants) –  Corentin Aug 29 '13 at 15:25
    
Thanks, that was it! –  hazelnusse Aug 29 '13 at 15:27
    
    
You should also read about the uniquelist option which is true by default - this automatically sets maxnames on a per-entry basis to automatically disambiguate name lists. –  PLK Aug 29 '13 at 16:19

1 Answer 1

As Corentin mentions, setting maxnames in the biblatex options fixes the issue, so

\usepackage[
abbreviate=false,
backend=biber,
backref=true,
refsection=chapter,
sortcites=true,
sorting=nyt,
sortlocale=en_US,
style=numeric-verb,
maxnames=10
]{biblatex}

did the trick.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.