Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I use LyX. When I use the "Title" environment under article(hebrew), it uses very big spacings between it and the rest of the document. How do I control the spacing and make it use a compact title so my resume will all fit in one page?

share|improve this question

4 Answers 4

up vote 4 down vote accepted

While I would look for a proper resume class, the "quick and dirty" (and non-encouraged) way to reduce vertical spacing is to insert the command \vskip -1.5em after the \maketitle, with 1.5 substituted for an appropriate amount.

share|improve this answer
2  
Why would this be non-encouraged? Knuth recognized from the beginning the need to make occasional spacing adjustments in the final version of a document, during the final stages of proofreading. If many similar documents are made, you could make an environment that encapsulates the vskip, but for a single document it's just as easy to insert it directly in the code. –  Carl Mummert Nov 7 '10 at 0:07

Finding a resume class is definitely the best answer to this question, but for those interested in tweaking the title, I personally like the titling package. I settled on

\usepackage{titling}
\setlength{\droptitle}{-6em}
\posttitle{\par\end{center}\vspace{-5em}}

To shift the title up and get rid of some of the white-space underneath it. Credits to this answer for pointing me in the right direction.

share|improve this answer

Consider instead using a format or style already defined to produce a resume, there are already lots of useful answers in another question.

share|improve this answer

when designing your resume, you may not want use all the standard commands. this could become quite tedious.

I assume you want to use \title{} for your resume title g

Have you considered inserting a table without border lines. within a table you can select the fontsize and shape yourself and you should have better control over what is going on. To answer you could redefine the \maketitle command...

go to document->settings->latex preamble and copy the marked section in there. for everything with \vskip you could put in another length e.g. \vskip 0.5em instead of \vskip 2em. Also you can alter the font size by e.g. changeing \LARGE to \large

\documentclass{article} \title{My resume title}

%copy to lynx preamble

\makeatletter \def\@maketitle{% \newpage \null \vskip 2em% \begin{center}% \let \footnote \thanks {\LARGE \@title \par}% \vskip 1.5em% {\large \lineskip .5em% \begin{tabular}[t]{c}% \@author \end{tabular}\par}% \vskip 1em% {\large \@date}% \end{center}% \par \vskip 1.5em} \makeatother

%up to here

\begin{document} \maketitle

\end{document}

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.