Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

Pretty simple but I cannot replicate what I have seen people do in LaTeX using LyX. I am making a resume and I want my headers to line up on the left (in a pane with no line) and have the text start for the relevant header on the header line and go down from there, such as:

Education                   XYZ University
                            GPA - 3.0/4.0
                            cum laude

Relevant Work Experience    XYZ Job
                            ABC Job

Other Work Experience       QWE Job

Skills                      LaTeX, C++

Personal Interests          Hiking
share|improve this question

migrated from stackoverflow.com Sep 21 '13 at 22:51

This question came from our site for professional and enthusiast programmers.

add comment

1 Answer

up vote 2 down vote accepted

I think you have something more complicated in mind, but it Looks like a simple table without borders to me. Try Insert > Table.. to create one. You can delete the borders and fix the column via right-clicking a cell and go More > Settings

EDIT

Can't reproduce the error in your comment. My pdf result looks like the following: this

Why do you want to indent in a table? Why not just use another column?

share|improve this answer
    
This hack will work. Any idea why The top row would not line across. They are in the same row of the table but my Education header shows up in between XYZ University and GPA. Also, in a table how do you indent the text without use of ERT? –  Chris J Sep 21 '13 at 19:35
    
@CJ12 Have a look at edited answer –  LostAvatar Sep 21 '13 at 19:56
    
It only starts to happen when I highlight the column my header is in (e.g., Education) and right-click -> more -> settings and change the horizontal alignment to left and the width to 2 in. Is there something I need to do in addition or something that I am doing incorrectly? –  Chris J Sep 21 '13 at 20:30
    
@CJ12 Still not reproducable for me. 2in left aligned works fine for me. Select your table and use View > view source. What does it show for the table? –  LostAvatar Sep 21 '13 at 20:59
1  
Selecting 'Middle' for the vertical alignment in the row fixes the problem. –  Chris J Sep 21 '13 at 22:03
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.