Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.
\documentclass[]{article}

\renewcommand{\sfdefault}{uhv}
\renewcommand{\rmdefault}{utm}
\renewcommand{\ttdefault}{ucr}

\begin{document}

\LaTeX

\end{document}

I get the following messages

name = utmr8r, rootname = utmr8r, pointsize = mktexmf: empty or non-existent rootfile!

Cannot find font utmr8r in map file(s).

kpathsea: Running mktexmf utmr8r.mf The command name is C:\texlive\2012\bin\win32\mktexmf Cannot find utmr8r.mf . I try ps2pk --> gsftopk --> ttf2pk --> hbf2gf. ps2pk cannot be used.
I try gsftopk. gsftopk.exe utmr8r 420 gsftopk cannot be used.
Next I try ttf2pk. ttf2pk.exe -q utmr8r 420 ttf2pk failed.
Finally I try hbf2gf. hbf2gf.exe -q -p utmr8r 420 All trials failed. 
kpathsea: Running mktexpk --mfmode / --bdpi 600 --mag 0+420/600 --dpi 420 utmr8r
The command name is C:\texlive\2012\bin\win32\mktexpk kpathsea: Appending font creation commands to missfont.log.

How to solve this?

share|improve this question
1  
Works for me using your MWE. If I comment/uncomment your \rmdefault line, I get a different appearance. –  Steven B. Segletes Sep 23 '13 at 16:03
4  
Works fine in miktex but not in TexLive. Looks as if TeXLive doesn't enable the map-file. Try if it work if you run updmap-sys --enable Map utm.map –  Ulrike Fischer Sep 23 '13 at 16:15
    
@UlrikeFischer Thanks, works fine now. –  Pavasaris Sep 23 '13 at 16:32
    
@UlrikeFischer looks like an answer to me:-) –  David Carlisle Sep 23 '13 at 19:29
add comment

1 Answer 1

up vote 4 down vote accepted

Works fine in MikTeX but not in TeXLive. Looks as if TeXLive doesn't enable the map-file. Try if it work if you run

  updmap-sys --enable Map utm.map
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.