Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

This question already has an answer here:

How do I change the equation numbering to appear in the right, instead of the left default side in Lyx?

share|improve this question
    
I know that the default is suppse to be the right side but it's not like that for me. I already tried even to reinstall Lyx.. –  yoav bar sinai Sep 26 '13 at 16:21
2  
Try adding the reqno option to the \documentclass command. –  Ludovic C. Sep 26 '13 at 16:23
    
Are you using the included thesis template? That has fleqn added to the document class by default, which does this, remove it and you should be fine (tex.stackexchange.com/questions/118976/thesis-template-lyx/…). –  Torbjørn T. Sep 26 '13 at 16:25
    
Thanks @LudovicC., it worked :) –  yoav bar sinai Sep 26 '13 at 16:30
add comment

marked as duplicate by Werner, Guido, Claudio Fiandrino, lockstep, karlkoeller Sep 26 '13 at 19:04

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

1 Answer

You must be loading a package that provides this numbering alignment as the default option. You can pass packages to the document class which should override the options. Under Document > Settings... > Document Class add the custom option reqno:

enter image description here

Note that the settings may not be adequately reflecting the visual representation in LyX.

share|improve this answer
add comment

Not the answer you're looking for? Browse other questions tagged or ask your own question.