Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I have the following code:

\begin{figure}[htp]
\centering
\includegraphics[]{home/me/Music/MSc/Thesis/genbank.png}
\caption{The growth of genbank}\label{fig:name}
\end{figure}

But a blank box appears with the path to the file. Why is this?

Other questions on this site have had paths with special characters, and removing them has solved the problem. However, I don't have any special characters in mine. My packages list is:

\usepackage{booktabs}
\usepackage[english]{babel}
\usepackage{grffile}
\pagenumbering{roman}
\newcounter{qcounter}
\let\centering\relax
\usepackage{color, colortbl}
\definecolor{name}{system}{definition}
\definecolor{Gray}{gray}{0.9}
\definecolor{LightCyan}{rgb}{0.88,1,1}
\usepackage{caption}
\usepackage{tikz}
\usepackage{babel}
\usepackage{graphicx}
\usepackage{csquotes}
\usepackage{fancybox}
\MakeOuterQuote{"}
\usepackage[utf8]{inputenc}
\usepackage{amsmath, amsthm, amssymb}

What is the problem?

share|improve this question

closed as off-topic by tohecz, Kurt, Jubobs, Martin Schröder, Benedikt Bauer Sep 27 '13 at 10:10

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center." – tohecz, Kurt, Jubobs, Martin Schröder, Benedikt Bauer
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to TeX.SX! Have you got draft among the documentclass options? Edit: If so, remove it, what you're seeing is one of the effects. See also tex.stackexchange.com/questions/11004/… –  Torbjørn T. Sep 26 '13 at 16:53
    
can you also put '%' immediately after music or remove line break there? and temove extension if you are using pdflatex –  percusse Sep 26 '13 at 17:03
    
@percusse - no I have {article} in the documentclass options –  brucezepplin Sep 26 '13 at 17:51
    
Do you receive any error message or warning when you compile your file? In which folder is your main file? –  Ludovic C. Sep 26 '13 at 17:58
1  
To include graphics even when having draft as a \documentclas options, specify final as an option to graphicx. I.e. \usepackage[final]{graphicx}. (I realize that your problem may be due to something else, I just added this comment for others reading this question.) –  Johan_E Sep 26 '13 at 18:16
show 3 more comments

Browse other questions tagged or ask your own question.