Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am having difficulties installing the new version of Texmaker after I have uninstalled the previous one. When I use the command prompt the output I get is as follows:

ongun@Vesnog:~/Desktop$ sudo dpkg -i texmaker_ubuntu_12.04_4.0.4_i386.deb 
(Reading database ... 580171 files and directories currently installed.)
Unpacking texmaker (from texmaker_ubuntu_12.04_4.0.4_i386.deb) ...
dpkg: error processing texmaker_ubuntu_12.04_4.0.4_i386.deb (--install):
 trying to overwrite '/usr/share/texmaker/doc15hu.png', which is also in package texmaker-data 3.2-1
dpkg-deb: error: subprocess paste was killed by signal (Broken pipe)
Errors were encountered while processing:
 texmaker_ubuntu_12.04_4.0.4_i386.deb

By the way I have also installed the minimal package of Tex Live and the system is a bit bloated. I want to do a clean install of Latex and this is crucial for me. Uninstallation of the previous version was due to the fact that new packages were needed, and when I was not able to install through tlmgr Texmaker did not recognized them; hence I thought the installation was corrupt. I am after a clean installation and remedy of these issues.Thanks for the recommendations in advance.

P.S: Ubuntu 12.04 LTS 32-bit

share|improve this question
2  
remove texmaker-data 3.2-1 (never install it even in future) before installing a new version of texmaker something like this sudo apt-get --purge autoremove texmaker-data. Please refer tex.stackexchange.com/questions/1092/… for Vanilla TeXLive installation on ubuntu and tex.stackexchange.com/questions/95483/… –  texenthusiast Oct 13 '13 at 0:43

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.