Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I am trying to install subfigure package in MiKTeX using:

mpm --verbose --install subfigure

But when I run this command in cmd in Windows 7, the crash notification comes up saying:

MiKTeX Package Manager (batch mode) has stopped working

How should I run the subfigure package then?

share|improve this question

closed as off-topic by Speravir, Werner, ChrisS, Sean Allred, cmhughes Jan 30 at 4:40

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Welcome to TeX.SX! You can have a look at our starter guide to familiarize yourself further with our format. –  Harish Kumar Oct 13 '13 at 0:25
    
Have you tried the gui version of package manager? –  Harish Kumar Oct 13 '13 at 0:26
    
@HarishKumar: How to open the gui version in Windows 7? –  user1921843 Oct 13 '13 at 0:28
    
It should be available in start → All Programs → MiKTeX 2.9 → Maintainance (Admin) → Package Manager (Admin). Better choose (Admin). –  Harish Kumar Oct 13 '13 at 0:32
4  
This question appears to be off-topic because it is very probably caused by a temporary server problem or a TeX distribution not properly updated. The questioner did not provide enough information. –  Speravir Jan 30 at 3:51