TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have renewed the section number so that it doesn't display anything


now the problem is that LaTeX is still reserving space for the section number although isn't displaying it, i.e., the section name is indented to the right and it doesn't cover up the space where the section number was supposed to be?

share|improve this question
Using \section*{Some Title} is not an option? It omits the number, too. – Christian Lindig Mar 25 '11 at 12:50
up vote 10 down vote accepted

Don't do this.

Use \section* instead, or globally set \setcounter{secnumdepth}{0} to remove section numbering.

share|improve this answer
\setcounter{secnumdepth}{0} works as I am saved from adding * to all sections plus adding separate TOC entries – yolo Mar 26 '11 at 15:28

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.