Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I was working on my report for a few days in TeXMaker. I compiled it, went for lunch, came back and now it doesn't work.

Compiling takes forever, and it doesn't complete - either ends in error ("I cannot write pdf") or it just hangs up. I get the error "File not found" when I just start up, but it opens up fine, so it is obviously found. It doesn't include any other files except my bibliography.

I tried:

  • Starting/restarting TeXMaker -> even killed the processes which for some reason don't stop once TeXMaker is closed.
  • Restarted my computer
  • Resaved the file in another directory
  • Pasted code into another file
  • Checked that I'm admin (I ran TeXMaker as admin too)
  • Just reinstalled TeXMaker, still doesn't work...

I am the only user on this computer, I have access to all drives. PDF isn't open anywhere else. In fact nothing else is really open.

Thoughts?

share|improve this question

closed as off-topic by Jubobs, cmhughes, Peter Jansson, Werner, mafp Nov 8 '13 at 0:42

  • This question does not fall within the scope of TeX, LaTeX or related typesetting systems as defined in the help center.
If this question can be reworded to fit the rules in the help center, please edit the question.

    
Could you provide a minimal working example? Something we can compile to see where the error lies? –  azetina Nov 7 '13 at 23:29
    
I found it... \begin{tabular}{ C{1.25 in} C{1 in} *4{C{ 0.75 in}}}\toprule[1.5pt]. There was a missing { in that line, which apparently really breaks everything forever without being a normal error. It hangs up pdflatex, and even cleaning the project (deleting all generated TeX files) doesn't fix it. –  Mewa Nov 7 '13 at 23:45
4  
This question appears to be off-topic because it seems to stem from unmatched braces. –  Jubobs Nov 8 '13 at 0:06
    
... Off-topic from what exactly? I am using a TeX compiler with a TeX editor. The compiler doesn't complain about missing braces, it complains about either not being able to write to the pdf, or it simply hangs. I don't know if that's the desired behaviour, because it sure doesn't seem like the appropriate response to something anyone could do. When I asked the question, my guess was the environment specifically and that I broke the pdf compiler somehow. If I knew it was brackets, I wouldn't have this problem, and I wouldn't ask. –  Mewa Nov 8 '13 at 16:38

Browse other questions tagged or ask your own question.