Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I'm writing a paper and have some problems with the LEd editor. I need to do a spellcheck (english) and the editor seems to have one built-in. When I click on spellcheck (or press ctrl+f7) it says "end of spellchecking", without doing it. Can you give me advice how to do this?

share|improve this question
add comment

1 Answer 1

Open Configuration->Options, go to the Spellchecking->Dictionaries tab and make sure that English (United Kingdom) or English (United States) is selected in the main dictionary dropdown box. (If it is already selected, choose another language as main language temporarily, then revert to English.) After clicking OK, the spell checker should work correctly.

enter image description here

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.