Take the 2-minute tour ×
TeX - LaTeX Stack Exchange is a question and answer site for users of TeX, LaTeX, ConTeXt, and related typesetting systems. It's 100% free, no registration required.

I don't like the way Lyx typesets my documents. Letters look jagged around the edges. When I click Document>Settings>Fonts the only options I have available are Default, Roman, Sans Serif and Typewriter. Any suggestions?

share|improve this question

3 Answers 3

up vote 2 down vote accepted

In 2.0 (beta) you’ll simply have to change the font in the respective drop down menus for ‘roman’, ‘sans serif’ and ‘typewriter’. I don’t know if it is the same in earlier versions.

share|improve this answer

Perhaps the answer to the question "The fonts are bad in the exported PDF, what can I do?" in the LyX FAQ will help you. I suspect that you are using the default computer modern fonts, which are bitmap fonts optimized for printing, but they will look bad on the screen. You need to switch to vector fonts if you want to produce document that will look good when viewed on screen.

share|improve this answer

We solved this for our report by switching to Latin Modern... use Latin Modern Roman, Latin Modern Sans, and Latin Modern Typewriter and see if you see an improvement---we did!

(this is under the same Document>Settings>Fonts window)

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.